Jump to content

About IP.Board 3.1.4


12 replies to this topic

#1
Olivier Turbis

    Administrator

  • Management
  • PipPipPip
  • 3,471 posts
  • Location:Montreal, Canada
Just an announcement to let you know that our IPB skins are fully compatible with the latest IP.Board version, 3.1.4 which was released some hours ago. Please note that you do not have to re-download and re-install your purchased skin(s).
Olivier Turbis,
Founder & Designer, Skinbox.net
Follow me on Twitter!

#2
sull

    Advanced Member

  • Customer
  • PipPipPip
  • 135 posts
Thanks for the info

#3
Olivier Turbis

    Administrator

  • Management
  • PipPipPip
  • 3,471 posts
  • Location:Montreal, Canada
I have just updated our live demo forums to 3.1.4 and all skins are working properly.
Olivier Turbis,
Founder & Designer, Skinbox.net
Follow me on Twitter!

#4
sull

    Advanced Member

  • Customer
  • PipPipPip
  • 135 posts
Awesome. I updated my board to 3.1.4 yesterday and also purchased 'Source' Awesome skin!

Thanks for the help

#5
planetMitch

    Member

  • Customer
  • PipPip
  • 14 posts
Hey, not sure if I'm posting in the right thread or if I should report this over on Magnetic forum....

having a problem that seems to be skin related.

Upgraded to 3.1.4 over the weekend. I'm having some users report login problems and I've traced it down to the popup login box... if you log in via the regular login, everything's fine.

Several reports on the IPB threads of problems with the logins and the answer is always something about the skin.

Here's one example thread similar on their forums and they point to this 'solution' - which I have checked and as far as I can tell, my template has that line of code.

Any suggestions?

#6
Sebastien Penet

    Website Developer

  • Management
  • PipPipPip
  • 1,582 posts
This bug was fixed when skins were updated for IPB 3.1.3. However, you can apply the fix you have seen at IPS at the very end of globalTemplate (as well as showLoginForm if not already done) if you do not want to re-install the latest version of your skin (which would solve the problem). :)
Skinbox
Website Developer
Skins' Interactive Developer

#7
planetMitch

    Member

  • Customer
  • PipPip
  • 14 posts
thanks - that did it

I went from 3.1.2 straight to 3.1.4 and didn't realize I missed a skin upgrade at 3.1.3 - thanks!

#8
Sebastien Penet

    Website Developer

  • Management
  • PipPipPip
  • 1,582 posts
You're welcome :)
Skinbox
Website Developer
Skins' Interactive Developer

#9
helen-love

    Newbie

  • Customer
  • Pip
  • 5 posts
I upgraded to 3.1.4 too this weekend. But the 'new' brave skin doesn't seem to work. My site: www.nightslayersclan.org
Just remember the new brave skin isn't set on default skin for my community until it's working properly. To look you can change at the bottom left.

And it does work on 3.1.3 at www.reachforums.org =/

#10
Sebastien Penet

    Website Developer

  • Management
  • PipPipPip
  • 1,582 posts
What if you reinstall the skin? You may have missed an upgrade.
Skinbox
Website Developer
Skins' Interactive Developer

#11
Sebastien Penet

    Website Developer

  • Management
  • PipPipPip
  • 1,582 posts
All right, reinstall the imageset without space in its name. It will likely fix the issue.
Skinbox
Website Developer
Skins' Interactive Developer

#12
helen-love

    Newbie

  • Customer
  • Pip
  • 5 posts
Yes i think it works now, no idea why it didn't before, i re-installed it a couple times.

Thanks

#13
hizo4749

    Newbie

  • Member
  • Pip
  • 1 posts
yess Ok Thank Fro You SoMuch!





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users